跳至内容

帮助中心

Help Center articles

熟悉应用操作

Backtest Manager 的每一个部分都只需点击左侧菜单即可进入。本指南将向你展示各项功能的位置,以及如何重新播放 App 自带的 1 分钟导览。

计划:每个计划。

从仪表板开始

  1. 点击菜单顶部的 Dashboard。它会显示你的测试总数、正在排队中的任务,以及你近期表现最佳的回测结果。
  2. 点击 New test 来设置回测,或点击 View queue 查看正在运行和等待中的任务。
  3. 在右上角,气泡图标是 Send feedback,点击你的名字可以打开用户菜单。

仪表盘:左侧菜单包含“查看队列”和“新测试”,右上方包含“发送反馈”以及你的账户。

使用菜单

菜单按你的工作顺序列出了应用程序的部分:Dashboard、Backtests、Results、Optimizations、Robustness、Portfolio、Workflows 和 Library。Settings 位于底部。

  1. 点击拥有独立页面的部分,例如 Backtests。
  2. 其栏目菜单会在图标旁边打开:New test 和 Queue。点击页面即可将其打开。
  3. 点击部分菜单顶部的箭头即可将其折叠。

回测打开其区块菜单:新测试与队列,菜单图标位于窄边栏中

在 Free、Robustness、Portfolio 和 Workflows 上带有 Pro 标签。在 Settings 下,你可以找到 Terminals(此电脑的测试终端)、Profile(你的计划)、Defaults 和 License Keys。

打开用户菜单

  1. 点击右上角的你的名字。菜单会显示你的计划(PRO 或 FREE)。
  2. 选择 Settings、File Manager(你的 EA 和设置文件)、Take the tour 或 Sign Out。

用户菜单:你的方案徽章、设置、文件管理器、进行导览和退出登录

开始导览

  1. 点击用户菜单中的 Take the tour,或者点击仪表板(Dashboard)上的提示,亦或是点击窗口菜单栏中的 Help。
  2. 首先会出现几张欢迎卡片。点击 Next,或 Skip to the tour。
  3. 随后,导览会依次指向应用程序的各个部分。点击 Next 继续,或点击 Skip tour 停止。

指向页面某部分的导览步骤,带有“下一步”和“跳过导览”按钮

了解详情

  • 窗口菜单栏包含快捷键:File › New test (Ctrl+N), File › Settings (Ctrl+,) 和 Help › Help guide (F1),后者可打开此帮助中心。
  • 菜单底部的三个图标用于在 Windows 主题、浅色和深色模式之间进行切换。
  • 当你第一次登录时,导览会自动开启。如果你还没有测试终端,它会从添加终端开始。

相关指南

评分和评论
有用的没用